【Ubuntu/Gnome】Ubuntu 14.10安装Gnome 3.14.1

Ubuntu 14.10升级GNOME 3.14.1版本

 sudo apt-add-repository ppa:gnome3-team/gnome3

 sudo apt-add-repository ppa:gnome3-team/gnome3-staging

 sudo apt-add-repository ppa:ricotz/testing

 sudo apt-get update

 sudo apt-get dist-upgrade

 还原稳定版本

sudo apt-add-repository -r ppa:gnome3-team/gnome3 sudo apt-add-repository -r ppa:gnome3-team/gnome3-staging sudo apt-add-repository -r ppa:ricotz/testing sudo apt-get update ...

【Archlinux/GNOME】Archlinux安装GNOME 3.14

安装方法(打开端输入)

=&0=&=&1=&
sudo sh -c 'echo "[gnome-unstable]" >> /etc/pacman.conf'

sudo sh -c 'Include = /etc/pacman.d/mirrorlist" >> /etc/pacman.conf'
 添加测试库文件
sudo sh -c 'echo "[testing]" >> /etc/pacman.conf'

sudo sh -c 'Include = /etc/pacman.d/mirrorlist" >> /etc/pacman.conf'
添加核心库文件

sudo sh -c 'echo "[core]" >> /etc/pacman.conf' sudo sh -c 'Include = /etc/pacman.d/mirrorlist" >> /etc/pacman.conf' ...

【Ubuntu/Gnome】Ubuntu GNOME 14.10 将默认使用 GNOME 3.12

GNOME Shell 3.12 和 GTK + 3.12 已经加入到 Ubuntu 14.10 建议库中学习。最有可能的是很快就会被添加到默认存储库中,因此用户将能够拥有最新版本的 Gnome 应用程序。

GNOME 的 Ubuntu 14.10 将采用 GNOME 3.12 作为默认桌面环境,但是这并不意味着 GNOME 3.14 无法安装。就目前而言,只有 GNOME Shell 和 GTK + 更新到 3.12 版本,而其他应用程序仍然是来自 GNOME 3.10 或以上。

另外 Ubuntu GNOME 14.10 将采用 GNOME 3.12 已经成为事实,GNOME 3.14 将在九月发布,这与10月发布的 Ubuntu 14.10 时间太过接近,所以没有时间去测试和优化。

但如果你使用的是 Ubuntu 14.10 每日构建版本,你可以通过 PPA 安装和测试 GNOME 3.14(目前尚在开发中)。两者 Ubuntu 14.10 和 GNOME3.14 均属于开发发布,建议不要安装在您的主系统上,因为可能会出现一些不可预料的问题。

在 Ubuntu 14.10 上添加 Gnome 3.14 的PPAs,运行命令:

sudo apt-add-repository ppa:gnome3-team/gnome3
sudo apt-add-repository ppa:gnome3-team/gnome3-staging
sudo apt-add-repository ppa:ricotz/testing
sudo apt-get update
sudo apt-get dist-upgrade

移除上述PPA:

sudo apt-get install ppa-purge sudo ppa-purge ppa:ricotz/testing sudo ppa-purge ppa:gnome3-team/gnome3-staging sudo ppa-purge ppa:gnome3-team/gnome3 ...